Huston abbiamo un problema...

Quattro chiacchiere in relax su argomenti esterni alla fotografia.
Avatar utente
Novecento
Messaggi: 786
Iscritto il: 07/02/2017, 19:16
Località: Anywhere
Contatta:

Huston abbiamo un problema...

Messaggio da Novecento » 24/10/2019, 19:49

Che le mirrorless ne erano più vulnerabili già lo sapevo e lo avevo messo in conto, ma qui stiamo andando un po' troppo sull'esagerazione.
Allegati
2019-10-24_194728.jpg
2019-10-24_194728.jpg (48.94 KiB) Visto 133 volte


Ti sei mai chiesto perchè cadono i quadri?
È impossibile da capire, è una di quelle cose che è meglio che non ci pensi, sennò esci matto.

Novecento - Valerio

Avatar utente
Mauauau
Messaggi: 759
Iscritto il: 07/02/2017, 16:28
Località: Tra le nebbie della bassa

Re: Huston abbiamo un problema...

Messaggio da Mauauau » 24/10/2019, 21:14

Lo sapevo che esistono gli ufo :mrgreen:
E grazie alle ml è stato dimostrato Dbanana
L'uomo non può imparare nulla se non andando dal noto verso l'ignoto

Avatar utente
Canondal1980
Messaggi: 3042
Iscritto il: 06/12/2016, 19:38
Località: Lissone MB
Contatta:

Re: Huston abbiamo un problema...

Messaggio da Canondal1980 » 24/10/2019, 21:52

Valerio, non ti preoccupare, con le Sony è assai peggio. Però qui ho l'impressione che tu cambi l'ottica senza spegnere la macchina, la R ogni volta che spegni la macchina chiude l'otturatore di protezione del sensore.
Abbiamo aperto il nuovo canale Twitter fotoabc: utilizziamolo

Avatar utente
Goose80
Messaggi: 1537
Iscritto il: 31/01/2017, 8:28
Località: Giussano
Contatta:

Re: Huston abbiamo un problema...

Messaggio da Goose80 » 24/10/2019, 21:53

Mah io ho visto ben di peggio sulle mie reflex. Solitamente a fine viaggio/vacanza con tutti i cambi di obiettivi al volo mentre sei in giro il sensore è piuttosto sporco nonostante lo sgrullapolvere, ma c è da dire che spesso è polvere che viene via spompettando.

Teo
Nikon D750
Nikkor AF-S 18-35, Nikkor AF-S 70-300 VR
Nikkor AF 35 F2 D, Nikkor AF 105 F2 DC

https://500px.com/matteogusman www.flickr.com/photos/goose80/

GundamRX91
Messaggi: 1747
Iscritto il: 07/02/2017, 8:38
Località: Sassari
Contatta:

Re: Huston abbiamo un problema...

Messaggio da GundamRX91 » 25/10/2019, 8:08

Io ormai il sensore lo pulisco da solo con gli appositi stick e risolvo il problema.

Avatar utente
martirio
Messaggi: 22
Iscritto il: 03/09/2019, 17:13
Località: torino
Contatta:

Re: Huston abbiamo un problema...

Messaggio da martirio » 25/10/2019, 17:18

Canondal1980 ha scritto:
24/10/2019, 21:52
Valerio, non ti preoccupare, con le Sony è assai peggio. Però qui ho l'impressione che tu cambi l'ottica senza spegnere la macchina, la R ogni volta che spegni la macchina chiude l'otturatore di protezione del sensore.
bah! mi sembra proprio una sparata.

GundamRX91
Messaggi: 1747
Iscritto il: 07/02/2017, 8:38
Località: Sassari
Contatta:

Re: Huston abbiamo un problema...

Messaggio da GundamRX91 » 25/10/2019, 17:23

La 7RII l'ho pulita due volte in questi anni, mentre l'A9 neanche una volta. Poi le SLT erano pure meno soggette avendo il domopack :D

Avatar utente
Canondal1980
Messaggi: 3042
Iscritto il: 06/12/2016, 19:38
Località: Lissone MB
Contatta:

Re: Huston abbiamo un problema...

Messaggio da Canondal1980 » 25/10/2019, 22:30

martirio ha scritto:
25/10/2019, 17:18
Canondal1980 ha scritto:
24/10/2019, 21:52
Valerio, non ti preoccupare, con le Sony è assai peggio. Però qui ho l'impressione che tu cambi l'ottica senza spegnere la macchina, la R ogni volta che spegni la macchina chiude l'otturatore di protezione del sensore.
bah! mi sembra proprio una sparata.
EOS 7D comprata nel 2009: pulito il sensore 3 volte in dieci anni (venduta settimana scorsa).
EOS 6D compatta nel 2012: pulito il sensore 2 volte.
A7II l'ho da più di due anni, mi sono stufato di pulire il sensore perché per usandola molto saltuariamente ogni volta il sensore di sporca in un attimo.
A7RII l'ho da un paio d'anni e anche questa stesso problema, il sensore sempre esposto è una tragedia, almeno sulla EOS R c'è l'apposito otturatore, poi probabilmente il vetro di protezione del sensore ha un trattamento differente da quelli Canon, altrimenti non si sporche così facilmente.
Abbiamo aperto il nuovo canale Twitter fotoabc: utilizziamolo

Avatar utente
martirio
Messaggi: 22
Iscritto il: 03/09/2019, 17:13
Località: torino
Contatta:

Re: Huston abbiamo un problema...

Messaggio da martirio » 26/10/2019, 15:56

7 anni di slt e ml e non ho di questi problemi

GundamRX91
Messaggi: 1747
Iscritto il: 07/02/2017, 8:38
Località: Sassari
Contatta:

Re: Huston abbiamo un problema...

Messaggio da GundamRX91 » 26/10/2019, 18:23

Daniele però il più delle volte è solo polvere che soffiando va via, diversamente dall'altro tipo di sporco in cui devi veramente intervenire ad hoc.

Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti